Announcement

Collapse
No announcement yet.

Is the forum slow loading for everyone?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is the forum slow loading for everyone?

    Hi everyone, is it just for me or is the forum loading very slowly for you too?

  • #2
    yes, very slow

    Comment


    • #3
      Yes Very slow at my end too.

      Comment


      • #4
        Myself and others are constantly having issues logging in, error messages "unable to contact server", "error communicating with origin". It would be nice if this could be fixed.

        Comment


        • MojoRisin
          MojoRisin commented
          Editing a comment
          Have you contacted us about problems logging in? If you don't we won't know. Let us know if anything persists, and we'll do our best to fix it.

      • #5
        I get "Error communicating with origin" since days.

        Comment


        • #6
          Originally posted by bigmatt View Post
          I get "Error communicating with origin" since days.
          me too.......I can think this forum received the Astrazeneca vaccine rather than the Pfizer by mistake 😁
          Last edited by laser1000it; 14-05-21, 18:45.

          Comment


          • #7
            I get "error communicating with origin" since days.
            Heck, I've been getting that message since I was an infant. 😞

            Comment


            • #8
              Error communicating with origin

              Comment


              • #9
                today it is a little better. yesterday was too slow

                Comment


                • #10
                  yes, very slow , and website presentation also not satisfied , dear admin kindly consider . thank you

                  Comment


                  • MojoRisin
                    MojoRisin commented
                    Editing a comment
                    We're considering everything, and trying to fix everything too. Any problems keep letting us know, it's appreciated.

                • #11
                  S , now a days page loading is very slow even good speed internet..
                  reply to post/ updation is very slow

                  Comment


                  • MojoRisin
                    MojoRisin commented
                    Editing a comment
                    Hopefully it's faster now?

                • #12
                  Is "Origin" also a muppet? They tend to be hard of hearing.

                  Comment


                  • #13
                    yes, loading slowly and if posting emoji then a question mark appears.

                    Comment


                    • #14
                      d7769 use the emoji symbol with the dropdown arrow next to Link and media. That works...

                      Comment


                      • #15
                        Originally posted by gadfly View Post
                        Is "Origin" also a muppet? They tend to be hard of hearing.

                        It´s just that his mum did warn him to turn the volume down, but he wouldn´t listen...


                        Zippy1.jpg

                        Comment

                        Working...
                        X